Saturday, January 22, 2005

No Delay!!!

Well, I've had a busy night. I've still had latency issues when using Garageband and even Protools but I came to the realization that the reason I was getting delay when recording real audio tracks was that I was running off battery power instead of using AC power. The power management for the battery is set to maximize the battery life, while the AC power settings use the processor to it's maximum capability. So as long as I've been plugged in when recording, I've had no latency or delay, which makes me very happy.

I'm loving my Apple iBook. I just bought Quicktime Pro and also received iLife '05 in the mail yesterday, which includes Garageband 2. I've had a chance to play with it a little bit and I'm very pleased with the enhancements that were made to it. I'd like to get some more software instruments and loops but I'm just going to play with what I've got for the time being. I've recorded several tracks in the past couple weeks and am very, very happy with the results and most of all, the sound quality that I'm getting. I think that the companion CD, also entitled "<CodeBase />" will be a collection of songs that represent my best work to date. It's amazing how much difference it makes to be using this Mac. I don't know if it's just little things like not getting hum from the CRT, since the iBook uses an LCD monitor, or if it's just that the Core Audio is really that good. I think the Core Audio is really just that 'kick ass'. :)

Anyway, I'll catch up with you all later. Take care.

L8r
Chris